BR0978W: Parameter COMPATIBLE, value: 11.2.0 (<> 10.2.0)



Share this article :

Symptom

BR0978W Database profile alert - level: ERROR, parameter: COMPATIBLE, value: 11.2.0 (<> 10.2.0)

Solution

1. Check current database version (Oracle).

SQLZ> show parameter compatible;

2. Go to transaction code DB17. Search for below parameter. Change it based on your current Oracle (for this example, Oracle 11.2.0).

Related posts

Force Start SAPOSCOL in UNIX & Linux
SAP Core Files is too Large in UNIX & Linux
SAP Tablespace Naming Convention on DB2
How to Enable & Disable Environment in SAP BPC
© 2018 ITsiti. All Rights Reserved
Powered by KEEM