Source SAP CR Content version XX too low; YY required (SAP note 669669)



Share this article :

Symptom

You are getting below message during the SOLMAN_SETUP configuration.

Source SAP CR Content version XX too low; YY required (SAP note 669669)

Solution

Upgrade the CR content as per SAP Note 669669 or refer to this article – How to Update SAP SLD Component Repository (CR).

Related posts

SOLMAN_SETUP: Error while starting BI setup job - CCMS_BI_SETUP
Switching to New / Old Roadmap of SOLMAN_SETUP (Solman 7.1)
MOPZ: User status couldn't be set because of status profile customizing
Verification check not executed; last results are still valid
© 2017 ITsiti. All Rights Reserved
Powered by KEEM